System Requirements



The following is required to install and use AKKAR:
  • PHP 4.3 or newer (Required extensions: mysql, iconv, mbstring, zlib, gd2 and exif)
  • MySQL 3.23 or newer
  • A webserver (Apache is reccommended)
  • A webstandards-compliant JavaScript-enabled browser (Firefox is strongly reccomended)

AKKAR has also been found to work with PHP 5.x and MySQL 4.x. MySQL 5.x support is not perfected yet, so use at your own risk.

Valid XHTML 1.0! Valid CSS! jEdit - Programmer's Text Editor!
Updated Monday 18. February 2013
Total visits: 104267
Design: roy login/logout